Webdam services are currently down.
Incident Report for Webdam
Resolved
This incident has been resolved.
Posted Apr 27, 2023 - 18:10 PDT
Monitoring
We have confirmed reports that the system is now operational. We are currently monitoring for any other issues.
Posted Apr 27, 2023 - 17:54 PDT
Identified
We have identified the issue and the system is no longer experiencing the partial outage.
Posted Apr 27, 2023 - 17:48 PDT
Investigating
We are currently investigating issues reported about logging in and unable to upload assets.
Posted Apr 27, 2023 - 17:11 PDT
This incident affected: Infrastructure, API, Core, Brand Connect, Workstream, and Search.