Some customers experiencing intermittent issues accessing Core, Brand Portals, or using Adobe Connectors
Incident Report for Webdam
Resolved
This incident has been resolved.
Posted Apr 27, 2021 - 07:50 PDT
Update
This incident has been resolved.
Posted Apr 27, 2021 - 07:50 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 27, 2021 - 06:48 PDT
Update
We are no longer experiencing this issue.
Posted Apr 27, 2021 - 06:43 PDT
Update
We are continuing to investigate this issue.
Posted Apr 27, 2021 - 04:34 PDT
Investigating
We are currently investigating this issue.
Posted Apr 27, 2021 - 03:41 PDT
This incident affected: Core and Brand Connect.