Asset processing for video/MP4 files
Incident Report for Webdam
Resolved
This incident has been resolved; the impacted video assets are fixed and are displaying a preview.
Posted Jan 18, 2024 - 22:07 PST
Monitoring
A fix was released, and newly uploaded videos are processing properly. We are currently working to restore previously impacted assets. This should be completed by tomorrow.
Posted Jan 18, 2024 - 13:38 PST
Update
We have a fix identified and are currently in the review process. Our team is carefully examining the details, and we will provide further updates.
Posted Jan 18, 2024 - 10:49 PST
Identified
We have received reports that video previews are still not populating, but they are available for download. We are continuing to work on a fix, and it should be released tomorrow.
Posted Jan 17, 2024 - 17:13 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 17, 2024 - 12:25 PST
Update
We are currently working on a fix that was identified to resolve MP4/video uploads.
Posted Jan 16, 2024 - 17:55 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 16, 2024 - 15:49 PST
Investigating
We are currently investigating the issue.
Posted Jan 16, 2024 - 10:09 PST
This incident affected: Core and Uploads.