Delays in asset processing
Incident Report for Webdam
Resolved
This incident has been resolved and asset processing has returned to normal levels.
Posted 3 months ago. Jul 31, 2019 - 17:53 PDT
Identified
The issue has been identified and we are working on a fix.
Posted 3 months ago. Jul 31, 2019 - 15:28 PDT
Investigating
We are currently investigating a delay in asset processing. Uploads are working normally, but previews may not be available.
Posted 3 months ago. Jul 31, 2019 - 12:57 PDT
This incident affected: Infrastructure, Core, and Workstream.