Delay with Email Notifications

Incident Report for Webdam

Resolved

This incident has been resolved.
Posted Jan 20, 2023 - 17:02 PST

Monitoring

We have completed processing all previous email notifications and we are currently monitoring the queue.
Posted Jan 20, 2023 - 11:41 PST

Update

We are continuing to work on a fix for this issue.
Posted Jan 20, 2023 - 11:40 PST

Identified

The issue has been identified and we are currently processing email notifications.
Posted Jan 20, 2023 - 11:28 PST

Investigating

We are currently aware of an issue where email notifications are not being sent. This can include download requests, password resets, asset updates, new user registrations, etc.
Posted Jan 20, 2023 - 10:23 PST
This incident affected: Core.