API and Connectors are timing out
Incident Report for Webdam
Resolved
This incident has been resolved.
Posted Jan 21, 2022 - 13:54 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 21, 2022 - 12:28 PST
Identified
The issue has been identified and we are working on a fix.
Posted Jan 21, 2022 - 10:59 PST
Update
We are continuing to investigate this issue.
Posted Jan 21, 2022 - 09:08 PST
Investigating
We are currently investigating reports that users are unable to use the API or the Adobe Connector.
Posted Jan 21, 2022 - 08:51 PST
This incident affected: Integrations (Adobe CC Connector, Sitecore Connector, Dynamic Templates, Drupal Connector) and API.