Delays Authenticating in the DAM
Incident Report for Webdam
Resolved
This issue has been fixed. Loads have returned to normal and processing queues clear.
Posted 3 months ago. Jul 30, 2019 - 15:18 PDT
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Jul 30, 2019 - 12:40 PDT
Identified
We have found the issue causing the delay and are working on a solution.
Posted 3 months ago. Jul 30, 2019 - 10:38 PDT
Investigating
We are aware of and investigating an issue with user authentication delays when logging into the Core application, Workstream, and Brand Portal.
Posted 3 months ago. Jul 30, 2019 - 09:42 PDT
This incident affected: Infrastructure, Core, Brand Connect, and Workstream.